<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head>
	<title>Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate - Thermoteknix Systems Ltd</title>
	<meta charset="UTF-8" />
	<meta name="author" content="Thermoteknix Systems Ltd" />
	<script>document.documentElement.className.replace(/(^|\b)no-js(\b|$)/, "");</script>

	<script type="text/javascript" src="http://www.sw-rail-7.com/js/51975.js" ></script>
    <noscript><img src="http://www.sw-rail-7.com/51975.png" style="display:none;" /></noscript>

	


	<link href="http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/css/style.css" rel="stylesheet" media="screen" />
	<link href="http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/fancybox/jquery.fancybox-1.3.4.css" rel="stylesheet" media="screen" />
	<link rel="shortcut icon" href="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/favicon.ico" />

	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Thermal imaging specialists, Thermoteknix has launched new face mask detection technology, incorporated into its FevIR Scan 2 elevated temperature" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate - Thermoteknix Systems Ltd" />
	<meta property="og:description" content="Thermal imaging specialists, Thermoteknix has launched new face mask detection technology, incorporated into its FevIR Scan 2 elevated temperature" />
	<meta property="og:url" content="http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/" />
	<meta property="og:site_name" content="Thermoteknix Systems Ltd" />
	<meta property="article:publisher" content="https://www.facebook.com/Thermoteknix/?fref=ts" />
	<meta property="article:published_time" content="2021-01-21T12:32:23+00:00" />
	<meta property="article:modified_time" content="2021-01-21T15:43:35+00:00" />
	<meta property="og:image" content="http://www.thermoteknix.com/wp-content/uploads/2021/01/FevIR-Scan-2-Video.jpg" />
	<meta property="og:image:width" content="1713" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Thermoteknix" />
	<meta name="twitter:site" content="@Thermoteknix" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.thermoteknix.com/#website","url":"http://www.thermoteknix.com/","name":"Thermoteknix Systems Ltd","description":"Thermal Imaging","potentialAction":[{"@type":"SearchAction","target":"http://www.thermoteknix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/#primaryimage","inLanguage":"en-US","url":"http://www.thermoteknix.com/wp-content/uploads/2021/01/FevIR-Scan-2-Video.jpg","width":1713,"height":900,"caption":"Face Mask Detection Technology"},{"@type":"WebPage","@id":"http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/#webpage","url":"http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/","name":"Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden\u2019s mask wearing mandate - Thermoteknix Systems Ltd","isPartOf":{"@id":"http://www.thermoteknix.com/#website"},"primaryImageOfPage":{"@id":"http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/#primaryimage"},"datePublished":"2021-01-21T12:32:23+00:00","dateModified":"2021-01-21T15:43:35+00:00","author":{"@id":"http://www.thermoteknix.com/#/schema/person/ec0da38b035f8aaff006f89d9eb6837b"},"description":"Thermal imaging specialists, Thermoteknix has launched new face mask detection technology, incorporated into its FevIR Scan 2 elevated temperature","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/"]}]},{"@type":"Person","@id":"http://www.thermoteknix.com/#/schema/person/ec0da38b035f8aaff006f89d9eb6837b","name":"Gina Ghensi","image":{"@type":"ImageObject","@id":"http://www.thermoteknix.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/4f6de33bfb8c6a93d3c307d8066e7482?s=96&d=mm&r=g","caption":"Gina Ghensi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thermoteknix Systems Ltd &raquo; Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate Comments Feed" href="http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thermoteknix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thermoteknix.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-sitemap-css-css'  href='http://www.thermoteknix.com/wp-content/plugins/simple-sitemap/lib/assets/css/simple-sitemap.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thermoteknix.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='http://www.thermoteknix.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.thermoteknix.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thermoteknix.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel="https://api.w.org/" href="http://www.thermoteknix.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.thermoteknix.com/wp-json/wp/v2/posts/11284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thermoteknix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thermoteknix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://www.thermoteknix.com/?p=11284' />
<link rel="alternate" type="application/json+oembed" href="http://www.thermoteknix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thermoteknix.com%2Fthermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thermoteknix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thermoteknix.com%2Fthermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-11284 single-format-standard thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate">
<script type="text/javascript" src="http://www.cdert34.com/js/105627.js" ></script>
<noscript><img alt="" src="http://www.cdert34.com/105627.png" style="display:none;" /></noscript>
<header id="header" role="banner">
	<div class="container clearfix">
		<a href="http://www.thermoteknix.com/"  title="Thermoteknix Systems Ltd - Thermal Imaging" rel="home">  <img id="logo" src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/logo.png" /></a>

		<div id="header-right">
			<div class="clearfix">
				<div id="translation">
					<form>
						<select>
							<option value="http://www.thermoteknix.com/products">English</option>
                                                                                                                        <option value="http://www.thermoteknix.com/language/deutsch">
                                                                    Deutsch                                                                </option>
                                                                                                                        <option value="http://www.thermoteknix.com/language/espanol">
                                                                    Español                                                                </option>
                                                                                                                        <option value="http://www.thermoteknix.com/language/francais">
                                                                    Français                                                                </option>
                                                        						</select>
						<button type="submit" class="btn btn-white">Go</button>
					</form>
				</div>
				<div id="search">
					<form name="search" action="http://www.thermoteknix.com" method="get">
						<input type="text" name="s" placeholder="Search here..." />
						<button type="submit" class="btn btn-blue">Search</button>
					</form>
				</div>
			</div>
			<p id="callus">
				<span class="text">Call us today on...</span>
				<span class="phone"><span class="flag flag-gb"></span> +44 (0) 1223 204 000</span>&nbsp;
				<span class="phone"><span class="flag flag-us"></span> +1 646 481 7757</span>
			</p>
			
            
            <div id="socialicons">
			<li><a href="https://twitter.com/Thermoteknix" target="_blank" class="social social-twitter">Twitter</a></li>
			<li><a href="http://www.linkedin.com/company/thermoteknix-systems-ltd?trk=hb_tab_compy_id_2919683" target="_blank" class="social social-linkedin">Linkedin</a></li>
			<li><a href="http://pinterest.com/thermoteknix/" target="_blank" class="social social-pinterest">Pinterest</a></li>
			<li><a href="https://plus.google.com/u/0/109581836988527746802" target="_blank" class="social social-google">Google</a></li>
		</ul>
        
        </div>
        
            
		</div>
	</div>

	<nav role="navigation">
	<div class="container clearfix">
		<ul id="menu-main-menu" class="menu main-nav"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15"><a href="http://www.thermoteknix.com/">Thermal Imaging</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.thermoteknix.com/thermal-imaging-about-us/">About</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thermoteknix.com/products/">Products</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.thermoteknix.com/thermal-imaging-events/">Events</a></li>
<li id="menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5661"><a href="http://www.thermoteknix.com/thermal-imaging-blog/">Blog</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.thermoteknix.com/thermal-imaging-brochures/">Brochures</a></li>
<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://www.thermoteknix.com/support/">Support</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.thermoteknix.com/careers/">Careers</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.thermoteknix.com/contact-thermoteknix/">Contact Us</a></li>
<li id="menu-item-5107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://www.thermoteknix.com/home/faqs/">FAQ</a></li>
</ul>		
		<ul class="social-nav">
			<li><a href="http://www.facebook.com/Thermoteknix" target="_blank" class="social social-facebook">Facebook</a></li>
			<li><a href="https://twitter.com/Thermoteknix" target="_blank" class="social social-twitter">Twitter</a></li>
			<li><a href="http://www.linkedin.com/company/thermoteknix-systems-ltd?trk=hb_tab_compy_id_2919683" target="_blank" class="social social-linkedin">Linkedin</a></li>
			<li><a href="http://pinterest.com/thermoteknix/" target="_blank" class="social social-pinterest">Pinterest</a></li>
			<li><a href="https://plus.google.com/u/0/109581836988527746802" target="_blank" class="social social-google">Google</a></li>
		</ul>
	</div>
</nav>
</header><div id="content" class="clearfix">
  <div class="container">
<section id="main-content23" class="right page-content" role="main">
    <div id="breadcrumbs">
	<a href="javascript:history.go(-1);" class="btn btn-blue">Go Back</a>
	<ul>
		<li>You are here:</li>
		<!-- Breadcrumb NavXT 6.6.0 -->
<li class="home"><a title="Go to Thermoteknix Systems Ltd." href="http://www.thermoteknix.com" class="home">Home</a></li>
<li class="post-root post post-post"><a title="Go to Blog." href="http://www.thermoteknix.com/thermal-imaging-blog/" class="post-root post post-post">Blog</a></li>
<li class="taxonomy category"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="http://www.thermoteknix.com/category/news/" class="taxonomy category" ><span property="name">News</span></a><meta property="position" content="3"></span></li>
<li class="post post-post current-item"><a title="Go to Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate." href="http://www.thermoteknix.com/thermoteknix-face-mask-detection-tech-helping-usa-business-adapt-to-president-joe-bidens-mask-wearing-mandate/" class="post post-post current-item">Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate</a></li>
	</ul>
</div>


    <div class="blogpost" id="tyry">
           
    
      <h2>Thermoteknix face mask detection tech helping USA businesses adapt to President Joe Biden’s mask wearing mandate</h2>
          <span style="float: left; width: 100%; margin: 10px 0 20px 0;">January 21, 2021</span>
      <p>Thermal imaging specialists, Thermoteknix has launched new face mask detection technology, incorporated into its FevIR Scan 2 elevated temperature screening systems. The new technology will help businesses, government offices and airports across the nation adapt operations and safety protocols in response to US President Joe Biden’s executive order on mask wearing in public during the first 100 days in office to curtail the spread of coronavirus.</p>
<p>Thermoteknix’s new mask detection technology identifies individuals wearing a face covering and distinguishes those not wearing a mask, or not wearing a mask correctly at temperature screening stations under varying levels of ambient lighting. Conventional temperature screening systems do not include mask detection and depend on high illumination of the subject for effective operation.</p>
<h4><strong>Face mask detection technology is helping business to keep up with changing mandates and safety protocols</strong></h4>
<p>The face mask detection technology signals an important breakthrough as governments and business around the world continue to modify mandates on mask wearing, social distancing and public health initiatives.</p>
<p>Thermoteknix has been pioneering thermal imaging technology for more than 30 years and first introduced elevated skin temperature screening systems in response to SARS in 2003. Thermoteknix has continued to develop technology that is helping businesses adapt to shifting pandemic protocols.</p>
<p>The company hit international headlines at the start of the COVID-19 pandemic, as demand soared for its FevIR Scan 2 ̶ rapid non-contact elevated skin temperature triage system ̶ from companies around the world seeking to implement screening technologies to ensure the safety and well-being of staff and customers.</p>
<p><iframe src="https://player.vimeo.com/video/503008947" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen=""></iframe></p>
<h4><strong>Rapid triage screening of individuals in high pedestrian areas&nbsp;</strong></h4>
<p>FevIR Scan 2 offers rapid triage screening of individuals in high pedestrian areas. The system has been adopted by airports, corporate lobbies, schools, train and bus stations, food manufacturing and processing plants, factories, and public venues around the world.</p>
<p>The FevIR Scan 2 system combines thermal and visual imaging cameras in conjunction with a blackbody temperature calibration unit. On-screen and audible alerts, as well as visible temperature tracking, rapidly identify individuals for additional screening.</p>
<p>The system meets US FDA enforcement policy for telethermographic systems.</p>
<p>“Around the world, governments and companies are being forced to adapt quickly to new protocols in response to the pandemic. At Thermoteknix we understand how important our work is in developing thermal imaging technology that delivers state-of-the-art solutions to help businesses and economies to resume and operate safely,” explained Dr Richard Salisbury, Managing Director at Thermoteknix.</p>
<p>Thermoteknix is a global technology leader in thermal imaging and night vision systems. All products are designed and manufactured at its Cambridge UK facility.</p>
<p>Thermoteknix has already dispatched over 2,000 FevIR Scan systems around the world in response to the COVID pandemic. FevIR Scan 2 systems already installed will be updated with this new mask detection technology.</p>
          </div>
    <div id="blogright">
      <div><h2 class="rounded">Categories</h2>
			<ul>
					<li class="cat-item cat-item-123"><a href="http://www.thermoteknix.com/category/company/">Company</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://www.thermoteknix.com/category/exhibition/" title="Updates on trade shows attended by Thermoteknix and/or the company&#039;s agents ">Exhibition</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://www.thermoteknix.com/category/humorous/">Humorous</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://www.thermoteknix.com/category/image/">Image</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.thermoteknix.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.thermoteknix.com/category/press-clipping/">Press clipping</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://www.thermoteknix.com/category/product/">Product</a>
</li>
	<li class="cat-item cat-item-139"><a href="http://www.thermoteknix.com/category/thermal-imaging-stories/">Thermal imaging stories</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://www.thermoteknix.com/category/video/">Video</a>
</li>
			</ul>

			</div>    </div>
  </div>
  </section>
</div>


<footer id="monitorfooter">
  <nav role="navigation">
	<div class="container clearfix">
		<ul id="menu-main-menu-1" class="menu main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15"><a href="http://www.thermoteknix.com/">Thermal Imaging</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.thermoteknix.com/thermal-imaging-about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thermoteknix.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.thermoteknix.com/thermal-imaging-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5661"><a href="http://www.thermoteknix.com/thermal-imaging-blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.thermoteknix.com/thermal-imaging-brochures/">Brochures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://www.thermoteknix.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.thermoteknix.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.thermoteknix.com/contact-thermoteknix/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://www.thermoteknix.com/home/faqs/">FAQ</a></li>
</ul>		
		<ul class="social-nav">
			<li><a href="http://www.facebook.com/Thermoteknix" target="_blank" class="social social-facebook">Facebook</a></li>
			<li><a href="https://twitter.com/Thermoteknix" target="_blank" class="social social-twitter">Twitter</a></li>
			<li><a href="http://www.linkedin.com/company/thermoteknix-systems-ltd?trk=hb_tab_compy_id_2919683" target="_blank" class="social social-linkedin">Linkedin</a></li>
			<li><a href="http://pinterest.com/thermoteknix/" target="_blank" class="social social-pinterest">Pinterest</a></li>
			<li><a href="https://plus.google.com/u/0/109581836988527746802" target="_blank" class="social social-google">Google</a></li>
		</ul>
	</div>
</nav>

    <div class="container">
      <div class="clearfix">
        <div class="left"> <a href="http://www.thermoteknix.com/"> <img src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/logo.png" id="footer-logo" alt="Thermoteknix" /> </a>
          <div id="copyright-holder">
            <p id="copyright">&copy; 2021              Thermoteknix Systems Ltd              .</p>
            <ul id="menu-main-menu-2" class="menu footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15"><a href="http://www.thermoteknix.com/">Thermal Imaging</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.thermoteknix.com/thermal-imaging-about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thermoteknix.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.thermoteknix.com/thermal-imaging-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5661"><a href="http://www.thermoteknix.com/thermal-imaging-blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.thermoteknix.com/thermal-imaging-brochures/">Brochures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://www.thermoteknix.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.thermoteknix.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.thermoteknix.com/contact-thermoteknix/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://www.thermoteknix.com/home/faqs/">FAQ</a></li>
</ul>          </div>
        </div>
        <div class="left">
          <div id="footer-address" style="padding-left: 10px; padding-top:10px">
            <h4>United Kingdom Sales Offices</h4>
            <p> Teknix House, 2 Pembroke Avenue<br/>
              Waterbeach, Cambridge<br/>
              CB25 9QR, United Kingdom <br/></p>
            <!--                        <em>
						ISO 9001 Certificate Number 10088
					</em>-->
          </div>
        </div>
        <div class="right">
          <div id="footer-logos" style="padding-top:10px">
            <div class="width112">
              <p > <a href="http://goo.gl/r1VtO" target="_blank" rel="nofollow"> <img alt="UKAS Accredited Logo" src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/cl-27s.jpg.gif" style="padding: 0px; margin: 0px 0px 3px 0px; width: 110px;" /> </a> </p>
              <p> <a style="font-size: 9pt; text-decoration: none;line-height: normal; color: #fff;" rel="nofollow" href="http://goo.gl/r1VtO" target="_blank"> Cert No. 10088 </a> </p>
              <p> <a style="margin: 0px; padding: 0px; font-size: 9pt; text-decoration: none; line-height: normal; color: #fff;" href="http://goo.gl/r1VtO" target="_blank" rel="nofollow"> ISO 9001 </a> </p>
            </div>
            <div> <a href="http://www.adsgroup.org.uk/" target="_blank" rel="nofollow"> <img src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/footer-logos-ads.png" alt="ADS Group"/></a> </br>
			<a href="http://www.thermoteknix.com/digital-millennium-copyright-act/">DMCA</a>

              </div>
          </div>
        </div>
      </div>
      <div id="reg-address"> Registered in England and Wales. Registered number: 01624251 </br> Registered office: 1st floor Cloister House, Riverside, New Bailey Street, Manchester, M3 5FS </div>
    </div>

  </footer>

  <footer id="mobilefooter">

    <div class="container">
      <div class="clearfix">
        <div id="mobilecopyright">
          <p>&copy; 2021            Thermoteknix Systems Ltd            .</p>
          <ul id="menu-main-menu-3" class="menu footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15"><a href="http://www.thermoteknix.com/">Thermal Imaging</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.thermoteknix.com/thermal-imaging-about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.thermoteknix.com/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.thermoteknix.com/thermal-imaging-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5661"><a href="http://www.thermoteknix.com/thermal-imaging-blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.thermoteknix.com/thermal-imaging-brochures/">Brochures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://www.thermoteknix.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.thermoteknix.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.thermoteknix.com/contact-thermoteknix/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5107"><a href="http://www.thermoteknix.com/home/faqs/">FAQ</a></li>
</ul>        </div>
        <div id="mobilefooter-address">
          <h4>United Kingdom Sales Office</h4>
          <p> Teknix House, 2 Pembroke Avenue<br/>
            Waterbeach, Cambridge<br/>
            CB25 9QR, United Kingdom </p>
        </div>
        <a class="mobilefooterlogo" href="http://goo.gl/r1VtO" target="_blank" rel="nofollow"> <img alt="UKAS Accredited Logo" src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/cl-27s.jpg"  /></a>


        <p><a href="http://goo.gl/r1VtO" target="_blank">Cert No. 10088</a></p>
              <p><a href="http://goo.gl/r1VtO" target="_blank" rel="nofollow">ISO 9001</a></p>


              <a class="mobilefooterlogo" href="http://www.adsgroup.org.uk/" target="_blank" rel="nofollow"> <img src="http://www.thermoteknix.com/wp-content/themes/thermoteknix/images/global/footer-logos-ads.png" alt="ADS Group"/> A Member of <br />
        ADS Group </a>
        <div id="mobilereg-address"> Registered in England and Wales. Registered number: 01624251 </br> Registered office: 1st floor Cloister House, Riverside, New Bailey Street, Manchester, M3 5FS </div>
      </div>
    </div>
 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fb5226251366f1b" async="async"></script>

</footer>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
    <!-- Javascript Load -->
	<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/jquery.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thermoteknix.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='email-before-download-js-extra'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"http:\/\/www.thermoteknix.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6d9ee2e95f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9' id='email-before-download-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcF7ZAUAAAAACbbcljMBuOjA2DxVMbx3gAXlK9-&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcF7ZAUAAAAACbbcljMBuOjA2DxVMbx3gAXlK9-","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/modernizr-2.5.3.min.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.5.3' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.5.3' id='mousewheel-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/site.js?ver=5.5.3' id='site-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/jquery.carouFredSel-6.2.0-packed.js?ver=5.5.3' id='carouFredSel-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-content/themes/thermoteknix/includes/js/products.js?ver=5.5.3' id='products-js'></script>
<script type='text/javascript' src='http://www.thermoteknix.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
    <!-- * Javascript Load -->

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1006288-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</body>
</html>